CVE-2018-17565

2019-04-01T21:29:00
ID CVE-2018-17565
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

Shell Metacharacter Injection in the SSH configuration interface on Grandstream GXP16xx VoIP 1.0.4.128 phones allows attackers to execute arbitrary system commands and gain a root shell.