CVE-2018-1755

2018-08-24T10:29:00
ID CVE-2018-1755
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:39:00

Description

IBM WebSphere Application Server Liberty could allow a remote attacker to obtain sensitive information, caused by incorrect transport being used when Liberty is configured to use Java Authentication SPI for Containers (JASPIC). This can happen when the Application Server is configured to permit access on non-secure (http) port and using JASPIC or JSR375 authentication.