CVE-2018-17540

2018-10-03T20:29:00
ID CVE-2018-17540
Type cve
Reporter cve@mitre.org
Modified 2019-12-01T01:15:00

Description

The gmp plugin in strongSwan before 5.7.1 has a Buffer Overflow via a crafted certificate.