CVE-2018-17144

2018-09-19T08:29:00
ID CVE-2018-17144
Type cve
Reporter cve@mitre.org
Modified 2019-04-09T20:29:00

Description

Bitcoin Core 0.14.x before 0.14.3, 0.15.x before 0.15.2, and 0.16.x before 0.16.3 and Bitcoin Knots 0.14.x through 0.16.x before 0.16.3 allow a remote denial of service (application crash) exploitable by miners via duplicate input. An attacker can make bitcoind or Bitcoin-Qt crash.