CVE-2018-16485

2019-02-01T18:29:00
ID CVE-2018-16485
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:36:00

Description

Path Traversal vulnerability in module m-server <1.4.1 allows malicious user to access unauthorized content of any file in the directory tree e.g. /etc/passwd by appending slashes to the URL request.