CVE-2018-15711

2018-11-14T18:29:00
ID CVE-2018-15711
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

Nagios XI 5.5.6 allows remote authenticated attackers to reset and regenerate the API key of more privileged users. The attacker can then use the new API key to execute API calls at elevated privileges.