CVE-2018-15529

2018-08-28T17:29:00
ID CVE-2018-15529
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

A command injection vulnerability in maintenance.cgi in Mutiny "Monitoring Appliance" before 6.1.0-5263 allows authenticated users, with access to the admin interface, to inject arbitrary commands within the filename of a system upgrade upload.