CVE-2018-1448

2018-03-22T08:29:00
ID CVE-2018-1448
Type cve
Reporter NVD
Modified 2018-04-17T10:38:07

Description

IBM DB2 for Linux, UNIX and Windows 9.7, 10.1, 10.5, and 11.1 (includes DB2 Connect Server) contains a vulnerability that could allow a local user to overwrite arbitrary files owned by the DB2 instance owner. IBM X-Force ID: 140043.