CVE-2018-14399

2018-07-19T05:29:00
ID CVE-2018-14399
Type cve
Reporter cve@mitre.org
Modified 2018-09-17T18:32:00

Description

libs\classes\attachment.class.php in PHPCMS 9.6.0 allows remote attackers to upload and execute arbitrary PHP code via a .txt?.php#.jpg URI in the SRC attribute of an IMG element within info[content] JSON data to the index.php?m=member&c=index&a=register URI.