CVE-2018-14367

2018-07-19T02:29:00
ID CVE-2018-14367
Type cve
Reporter cve@mitre.org
Modified 2020-03-20T01:15:00

Description

In Wireshark 2.6.0 to 2.6.1 and 2.4.0 to 2.4.7, the CoAP protocol dissector could crash. This was addressed in epan/dissectors/packet-coap.c by properly checking for a NULL condition.