CVE-2018-14055

2018-07-15T01:29:00
ID CVE-2018-14055
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

ZNC before 1.7.1-rc1 does not properly validate untrusted lines coming from the network, allowing a non-admin user to escalate his privilege and inject rogue values into znc.conf.