Lucene search

K
cve[email protected]CVE-2018-1396
HistoryJul 10, 2018 - 4:29 p.m.

CVE-2018-1396

2018-07-1016:29:00
CWE-79
web.nvd.nist.gov
24
ibm
rational quality manager
xss
vulnerability
cve-2018-1396
cross-site scripting
security
nvd
ibm x-force id 138429

CVSS2

3.5

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

SINGLE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

AI Score

5.2

Confidence

High

EPSS

0.001

Percentile

19.0%

IBM Rational Quality Manager 5.0 through 5.0.2 and 6.0 through 6.0.5 are vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 138429.

Affected configurations

Vulners
NVD
Node
ibmrational_quality_managerMatch5.0
OR
ibmrational_quality_managerMatch5.0.1
OR
ibmrational_quality_managerMatch5.0.2
OR
ibmrational_quality_managerMatch6.0
OR
ibmrational_quality_managerMatch6.0.1
OR
ibmrational_quality_managerMatch6.0.2
OR
ibmrational_quality_managerMatch6.0.3
OR
ibmrational_quality_managerMatch6.0.4
OR
ibmrational_quality_managerMatch6.0.5
VendorProductVersionCPE
ibmrational_quality_manager5.0cpe:2.3:a:ibm:rational_quality_manager:5.0:*:*:*:*:*:*:*
ibmrational_quality_manager5.0.1cpe:2.3:a:ibm:rational_quality_manager:5.0.1:*:*:*:*:*:*:*
ibmrational_quality_manager5.0.2cpe:2.3:a:ibm:rational_quality_manager:5.0.2:*:*:*:*:*:*:*
ibmrational_quality_manager6.0cpe:2.3:a:ibm:rational_quality_manager:6.0:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.1cpe:2.3:a:ibm:rational_quality_manager:6.0.1:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.2cpe:2.3:a:ibm:rational_quality_manager:6.0.2:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.3cpe:2.3:a:ibm:rational_quality_manager:6.0.3:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.4cpe:2.3:a:ibm:rational_quality_manager:6.0.4:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.5cpe:2.3:a:ibm:rational_quality_manager:6.0.5:*:*:*:*:*:*:*

CNA Affected

[
  {
    "product": "Rational Quality Manager",
    "vendor": "IBM",
    "versions": [
      {
        "status": "affected",
        "version": "5.0"
      },
      {
        "status": "affected",
        "version": "5.0.1"
      },
      {
        "status": "affected",
        "version": "5.0.2"
      },
      {
        "status": "affected",
        "version": "6.0"
      },
      {
        "status": "affected",
        "version": "6.0.1"
      },
      {
        "status": "affected",
        "version": "6.0.2"
      },
      {
        "status": "affected",
        "version": "6.0.3"
      },
      {
        "status": "affected",
        "version": "6.0.4"
      },
      {
        "status": "affected",
        "version": "6.0.5"
      }
    ]
  }
]

CVSS2

3.5

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

SINGLE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

AI Score

5.2

Confidence

High

EPSS

0.001

Percentile

19.0%

Related for CVE-2018-1396