logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-12998

Description

A reflected Cross-site scripting (XSS) vulnerability in Zoho ManageEngine Netflow Analyzer before build 123137, Network Configuration Manager before build 123128, OpManager before build 123148, OpUtils before build 123161, and Firewall Analyzer before build 123147 allows remote attackers to inject arbitrary web script or HTML via the parameter 'operation' to /servlet/com.adventnet.me.opmanager.servlet.FailOverHelperServlet.


Affected Software


CPE Name Name Version
zohocorp:firewall_analyzer zohocorp firewall analyzer -
zohocorp:manageengine_netflow_analyzer zohocorp manageengine netflow analyzer -
zohocorp:manageengine_opmanager zohocorp manageengine opmanager -
zohocorp:manageengine_oputils zohocorp manageengine oputils -
zohocorp:network_configuration_manager zohocorp network configuration manager -

Related