CVE-2018-11527

2018-05-29T07:29:00
ID CVE-2018-11527
Type cve
Reporter cve@mitre.org
Modified 2018-06-29T13:26:00

Description

An issue was discovered in CScms v4.1. A Cross-site request forgery (CSRF) vulnerability in plugins/sys/admin/Sys.php allows remote attackers to change the administrator's username and password via /admin.php/sys/editpass_save.