CVE-2018-1142

2018-03-28T09:29:00
ID CVE-2018-1142
Type cve
Reporter NVD
Modified 2018-04-19T15:15:31

Description

Tenable Appliance versions 4.6.1 and earlier have been found to contain a single XSS vulnerability. Utilizing a specially crafted request, an authenticated attacker could potentially execute arbitrary JavaScript code by manipulating certain URL parameters related to offline plugins.