logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-11362

Description

In Wireshark 2.6.0, 2.4.0 to 2.4.6, and 2.2.0 to 2.2.14, the LDSS dissector could crash. This was addressed in epan/dissectors/packet-ldss.c by avoiding a buffer over-read upon encountering a missing '\0' character.


Affected Software


CPE Name Name Version
wireshark:wireshark wireshark 2.2.14
wireshark:wireshark wireshark 2.4.6
wireshark:wireshark wireshark 2.6.0
debian:debian_linux debian debian linux 7.0
debian:debian_linux debian debian linux 8.0
debian:debian_linux debian debian linux 9.0

Related