CVE-2018-11051

2018-07-03T17:29:00
ID CVE-2018-11051
Type cve
Reporter secure@dell.com
Modified 2019-10-09T23:33:00

Description

RSA Certificate Manager Versions 6.9 build 560 through 6.9 build 564 contain a path traversal vulnerability in the RSA CMP Enroll Server and the RSA REST Enroll Server. A remote unauthenticated attacker could potentially exploit this vulnerability by manipulating input parameters of the application to gain unauthorized read access to the files stored on the server filesystem, with the privileges of the running web application.