CVE-2018-10885

2018-07-05T09:29:00
ID CVE-2018-10885
Type cve
Reporter NVD
Modified 2018-07-10T21:29:00

Description

In atomic-openshift before version 3.10.9 a malicious network-policy configuration can cause Openshift Routing to crash when using ovs-networkpolicy plugin. An attacker can use this flaw to cause a Denial of Service (DoS) attack on an Openshift 3.9, or 3.7 Cluster.