CVE-2018-10873

2018-08-17T12:29:00
ID CVE-2018-10873
Type cve
Reporter secalert@redhat.com
Modified 2019-10-09T23:33:00

Description

A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authentication, could send specially crafted messages to its peer which would result in a crash or, potentially, other impacts.