CVE-2018-10827

2018-05-09T04:29:00
ID CVE-2018-10827
Type cve
Reporter cve@mitre.org
Modified 2018-06-12T18:49:00

Description

LiteCart before 2.1.2 allows remote attackers to cause a denial of service (memory consumption) via URIs that do not exist, because public_html/logs/not_found.log grows without bound, and is loaded into memory for each request.