CVE-2018-10519

2018-04-27T18:29:00
ID CVE-2018-10519
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

CMS Made Simple (CMSMS) 2.2.7 contains a privilege escalation vulnerability from ordinary user to admin user by arranging for the eff_uid value within $_COOKIE[$this->_loginkey] to equal 1, because files in the tmp/ directory are accessible through HTTP requests. NOTE: this vulnerability exists because of an incorrect fix for CVE-2018-10084.