CVE-2018-10371

2018-05-01T09:29:00
ID CVE-2018-10371
Type cve
Reporter NVD
Modified 2018-06-13T10:20:36

Description

An issue was discovered in the wunderfarm WF Cookie Consent plugin 1.1.3 for WordPress. A persistent cross-site scripting vulnerability has been identified in the web interface of the plugin that allows the execution of arbitrary HTML/script code to be executed in a victim's web browser via a page title.