CVE-2018-1000874

2018-12-20T17:29:00
ID CVE-2018-1000874
Type cve
Reporter cve@mitre.org
Modified 2019-07-08T19:15:00

Description

DISPUTED PHP cebe markdown parser version 1.2.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in all distributed parsers allowing a malicious crafted script to be executed that can result in the lose of user data and sensitive user information. This attack can be exploited by crafting a three backtick wrapped payload with a character in front: L: "<script>alert();</script>". NOTE: This has been argued as a non-issue (see references) since it is not the parser's job to sanitize malicious code from a parsed document.