CVE-2018-1000671

2018-09-06T18:29:00
ID CVE-2018-1000671
Type cve
Reporter cve@mitre.org
Modified 2018-11-02T17:29:00

Description

sympa version 6.2.16 and later contains a CWE-601: URL Redirection to Untrusted Site ('Open Redirect') vulnerability in The "referer" parameter of the wwsympa.fcgi login action. that can result in Open redirection and reflected XSS via data URIs. This attack appear to be exploitable via Victim's browser must follow a URL supplied by the attacker. This vulnerability appears to have been fixed in none available.