logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-1000635

Description

The Open Microscopy Environment OMERO.server version 5.4.0 to 5.4.6 contains a Information Exposure Through Sent Data vulnerability in OMERO.server that can result in an Attacker gaining full administrative access to server and may be able to disable it. This vulnerability appears to have been fixed in 5.4.7.


Affected Software


CPE Name Name Version
openmicroscopy:omero openmicroscopy omero 5.4.6