CVE-2018-1000619

2018-07-09T20:29:00
ID CVE-2018-1000619
Type cve
Reporter cve@mitre.org
Modified 2018-09-11T17:05:00

Description

Ovidentia version 8.4.3 and earlier contains a Unsanitized User Input vulnerability in utilit.php, bab_getAddonFilePathfromTg that can result in Authenticated Remote Code Execution. This attack appear to be exploitable via The attacker must have permission to upload addons.