CVE-2018-1000615

2018-07-09T20:29:00
ID CVE-2018-1000615
Type cve
Reporter cve@mitre.org
Modified 2018-09-04T15:35:00

Description

ONOS ONOS Controller version 1.13.1 and earlier contains a Denial of Service (Service crash) vulnerability in OVSDB component in ONOS that can result in An adversary can remotely crash OVSDB service ONOS controller via a normal switch.. This attack appear to be exploitable via the attacker should be able to control or forge a switch in the network..