CVE-2018-1000556

2018-06-26T16:29:00
ID CVE-2018-1000556
Type cve
Reporter cve@mitre.org
Modified 2018-08-20T12:56:00

Description

WordPress version 4.8 + contains a Cross Site Scripting (XSS) vulnerability in plugins.php or core wordpress on delete function that can result in An attacker can perform client side attacks which could be from stealing a cookie to code injection. This attack appear to be exploitable via an attacker must craft an URL with payload and send to the user. Victim need to open the link to be affected by reflected XSS. .