CVE-2018-1000510

2018-06-26T16:29:00
ID CVE-2018-1000510
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

WP Image Zoom version 1.23 contains a Incorrect Access Control vulnerability in AJAX settings that can result in allows anybody to cause denial of service. This attack appear to be exploitable via Can be triggered intentionally (or unintentionally via CSRF) by any logged in user. This vulnerability appears to have been fixed in 1.24.