CVE-2018-1000013

2018-01-23T14:29:00
ID CVE-2018-1000013
Type cve
Reporter cve@mitre.org
Modified 2018-02-07T12:21:00

Description

Jenkins Release Plugin 2.9 and earlier did not require form submissions to be submitted via POST, resulting in a CSRF vulnerability allowing attackers to trigger release builds.