CVE-2018-0621

2018-07-26T13:29:00
ID CVE-2018-0621
Type cve
Reporter NVD
Modified 2018-09-20T13:54:46

Description

Untrusted search path vulnerability in LOGICOOL CONNECTION UTILITY SOFTWARE versions before 2.30.9 allows an attacker to gain privileges via a Trojan horse DLL in an unspecified directory.