CVE-2018-0502

2018-09-05T08:29:00
ID CVE-2018-0502
Type cve
Reporter security@debian.org
Modified 2020-12-01T07:15:00

Description

An issue was discovered in zsh before 5.6. The beginning of a #! script file was mishandled, potentially leading to an execve call to a program named on the second line.