CVE-2017-9933

2017-07-17T17:29:00
ID CVE-2017-9933
Type cve
Reporter NVD
Modified 2017-07-20T12:45:52

Description

Improper cache invalidation in Joomla! CMS 1.7.3 through 3.7.2 leads to disclosure of form contents.