CVE-2017-9836

2017-06-24T11:29:00
ID CVE-2017-9836
Type cve
Reporter NVD
Modified 2017-06-27T11:37:29

Description

Cross-site scripting (XSS) vulnerability in Piwigo 2.9.1 allows remote authenticated administrators to inject arbitrary web script or HTML via the virtual_name parameter to /admin.php (i.e., creating a virtual album).