CVE-2017-9772

2017-06-23T20:29:00
ID CVE-2017-9772
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

Insufficient sanitisation in the OCaml compiler versions 4.04.0 and 4.04.1 allows external code to be executed with raised privilege in binaries marked as setuid, by setting the CAML_CPLUGINS, CAML_NATIVE_CPLUGINS, or CAML_BYTE_CPLUGINS environment variable.