CVE-2017-9471

2017-06-07T05:29:00
ID CVE-2017-9471
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

In ytnef 1.9.2, the SwapWord function in lib/ytnef.c allows remote attackers to cause a denial of service (heap-based buffer over-read and application crash) via a crafted file.