CVE-2017-9459

2017-08-02T19:29:00
ID CVE-2017-9459
Type cve
Reporter cve@mitre.org
Modified 2017-08-04T17:30:00

Description

Cross-site scripting (XSS) vulnerability in the management web interface in Palo Alto Networks PAN-OS before 6.1.18, 7.x before 7.0.16, 7.1.x before 7.1.11, and 8.x before 8.0.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.