CVE-2017-9232

2017-05-28T00:29:00
ID CVE-2017-9232
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

Juju before 1.25.12, 2.0.x before 2.0.4, and 2.1.x before 2.1.3 uses a UNIX domain socket without setting appropriate permissions, allowing privilege escalation by users on the system to root.