CVE-2017-9205

2017-05-23T00:29:04
ID CVE-2017-9205
Type cve
Reporter NVD
Modified 2017-05-30T13:31:36

Description

The iw_get_ui16be function in imagew-util.c:422:24 in libimageworsener.a in ImageWorsener 1.3.1 allows remote attackers to cause a denial of service (invalid read and SEGV) via a crafted image, related to imagew-jpeg.c.