CVE-2017-9130

2017-06-21T03:29:00
ID CVE-2017-9130
Type cve
Reporter NVD
Modified 2017-06-29T14:59:04

Description

The faacEncOpen function in libfaac/frame.c in Freeware Advanced Audio Coder (FAAC) 1.28 allows remote attackers to cause a denial of service (invalid memory read and application crash) via a crafted wav file.