CVE-2017-9128

2017-06-12T06:29:00
ID CVE-2017-9128
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

The quicktime_video_width function in lqt_quicktime.c in libquicktime 1.2.4 allows remote attackers to cause a denial of service (heap-based buffer over-read and application crash) via a crafted mp4 file.