CVE-2017-9058

2017-05-18T06:29:00
ID CVE-2017-9058
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

In libytnef in ytnef through 1.9.2, there is a heap-based buffer over-read due to incorrect boundary checking in the SIZECHECK macro in lib/ytnef.c.