CVE-2017-8897

2017-05-11T17:29:00
ID CVE-2017-8897
Type cve
Reporter cve@mitre.org
Modified 2017-05-19T02:08:00

Description

Invision Power Services (IPS) Community Suite 4.1.19.2 and earlier has pre-auth reflected XSS in the IPS UTF8 Converter v1.1.18: admin/convertutf8/index.php?controller= is the attack vector. This UTF8 Converter vulnerability can easily be used to make a malicious announcement affecting any Invision Power Board user who views the announcement.