CVE-2017-8862

2017-11-22T03:29:00
ID CVE-2017-8862
Type cve
Reporter NVD
Modified 2017-12-12T10:54:14

Description

The webupgrade function on the Cohu 3960HD does not verify the firmware upgrade files or process, allowing an attacker to upload a specially crafted postinstall.sh file that will be executed with "root" privileges.