CVE-2017-8418

2017-05-02T10:59:00
ID CVE-2017-8418
Type cve
Reporter NVD
Modified 2017-05-12T10:43:56

Description

RuboCop 0.48.1 and earlier does not use /tmp in safe way, allowing local users to exploit this to tamper with cache files belonging to other users.