CVE-2017-8145

2017-11-22T19:29:00
ID CVE-2017-8145
Type cve
Reporter cve@mitre.org
Modified 2017-12-11T18:06:00

Description

The call module of P10 and P10 Plus smartphones with software versions before VTR-AL00C00B167, versions before VTR-TL00C01B167, versions before VKY-AL00C00B167, versions before VKY-TL00C01B167 has a DoS vulnerability. An attacker may trick a user into installing a malicious application, and the application can send given parameter to call module to crash the call and data communication process.