logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-8062

Description

drivers/media/usb/dvb-usb/dw2102.c in the Linux kernel 4.9.x and 4.10.x before 4.10.4 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system crash or memory corruption) or possibly have unspecified other impact by leveraging use of more than one virtual page for a DMA scatterlist.


Affected Software


CPE Name Name Version
linux:linux_kernel linux linux kernel 4.9.14
linux:linux_kernel linux linux kernel 4.9.16
linux:linux_kernel linux linux kernel 4.9.2
linux:linux_kernel linux linux kernel 4.9.4
linux:linux_kernel linux linux kernel 4.9.12
linux:linux_kernel linux linux kernel 4.9
linux:linux_kernel linux linux kernel 4.10
linux:linux_kernel linux linux kernel 4.10.1
linux:linux_kernel linux linux kernel 4.10.2
linux:linux_kernel linux linux kernel 4.9.6
linux:linux_kernel linux linux kernel 4.9.8
linux:linux_kernel linux linux kernel 4.9.9
linux:linux_kernel linux linux kernel 4.9.10
linux:linux_kernel linux linux kernel 4.9.11
linux:linux_kernel linux linux kernel 4.9.17
linux:linux_kernel linux linux kernel 4.9.18
linux:linux_kernel linux linux kernel 4.9.19
linux:linux_kernel linux linux kernel 4.9.1
linux:linux_kernel linux linux kernel 4.10.3
linux:linux_kernel linux linux kernel 4.9.13
linux:linux_kernel linux linux kernel 4.9.15
linux:linux_kernel linux linux kernel 4.9.3
linux:linux_kernel linux linux kernel 4.9.5

Related