CVE-2017-7922

2017-06-21T15:29:00
ID CVE-2017-7922
Type cve
Reporter NVD
Modified 2017-06-29T14:56:05

Description

An Improper Privilege Management issue was discovered in Cambium Networks ePMP. The privileges for SNMP community strings are not properly restricted, which may allow an attacker to gain access to sensitive information and possibly allow for configuration changes.