CVE-2017-7853

2017-04-13T16:59:00
ID CVE-2017-7853
Type cve
Reporter cve@mitre.org
Modified 2017-11-04T01:29:00

Description

In libosip2 in GNU oSIP 4.1.0 and 5.0.0, a malformed SIP message can lead to a heap buffer overflow in the msg_osip_body_parse() function defined in osipparser2/osip_message_parse.c, resulting in a remote DoS.