CVE-2017-7557

2017-08-22T10:29:00
ID CVE-2017-7557
Type cve
Reporter NVD
Modified 2018-09-17T13:42:01

Description

dnsdist version 1.1.0 is vulnerable to a flaw in authentication mechanism for REST API potentially allowing CSRF attack.